Aktualisierung: Stellarium kompilieren

Um die Entwicklerversion von Stellarium auf openSUSE Tumbleweed kompilieren zu können, muß einen neue Abhängigkeit beachtet werden. Dieses Software-Paket ist hinzugekommen und muß installiert werden, um Stellarium kompilieren zu können: Ich hab die Änderung in die entsprechenden Artikeln meiner Astro-Software-Reihe eingearbeitet:

QT-Creator

QT-Creator ist ein mächtiges Entwicklungswerkzeug bei der Programmerstellung und dem Debugging in openSUSE. Mit dem openSUSE-Tumbleweed Update vom 14. Okober 2021 wurde das Programmpaket, in dem QT-Creator enthalten ist, umbenannt, und zwar von „libqt5-creator“ nach „qt5-creator“. OpenSUSE Leap ist von dem Update (noch) nicht betroffen. Dieses Update wirkt sich auf einige meiner Anleitungen aus. Ich… Weiterlesen QT-Creator